Home

Unreal Engine SDK

The Openfort SDK for UE helps you integrate your game.

note

SUPPORTED PLATFORMS

  • Windows (64-bit)
  • macOS (minimum version 10.5)
  • Android (minimum version 8.0)
  • iOS (minimum version 15.2)

note

SUPPORTED UNITY VERSIONS

  • Unreal Engine 5.2
  • Unreal Engine 5.0
  • Unreal Engine 4.26

note

TARGET PLATFORM TABLE

Build PlatformUnreal Engine VersionWindowsMacOSiOSAndroid
Windows4.2.6
5.0.3
5.2.1??
macOS5.2.1

Creating an OAuth2.0 Native client#

Installation#

Setup#

Blueprint#

C++#

Quick Start#

Logging in#

Stored Credentials#

Initialise the provider and wallet#

Logging out#

Android, iOS and macOS PKCE login#

Send Transaction#

Supported Functionality#

Get support#

If you found a bug or want to suggest a new [feature/use case/sample], please file an issue.

If you have questions, comments, or need help with code, we're here to help: